This website uses cookies to personalise content, ads and analyse traffic. By using this website, you agree to the use of cookies.

Autor: Gustavo Herrera Dublán y colaboradores. 2016©

https://www.facebook.com/groups/elrincondesolucionestv/


lunes, 10 de agosto de 2015

Panasonic SA-AKX50. Sin Audio.






INTRODUCCIÓN

Un intento de compostura en equipos de la serie AKX de Panasonic, aclama en todo momento pericia y conocimientos superiores que por lo visto en Foros de Electrónica, muy pocos conocen y dominan.  He recibido este Sistema de Audio de manos de alguien cuya tentativa fue restablecer la reproducción del sonido, su propio dueño.  Confieso que desde un principio no quise asumir el compromiso y quienes saben de esto, comprenderán las razones.  No obstante, di marcha atrás calculando cierta posibilidad a favor del caso así que lo acogí tomando nota de los riesgos y sus implicaciones.

Panasonic SA-AKX50, vista posterior.
La descripción de la descompostura, es sencilla de exponer.  Obtengo audio a través de la conexión de auriculares pero no así por las salidas principales rumbo a las bocinas. Una característica adicional que me ha desconcertado es que el Sistema no enciende salvo que se le conecte cualquiera de los bafles. Afirmo ese desconcierto desde el momento en que no recuerdo un solo equipo de tal serie que condicione el proceso de encendido de una forma tan extraña. Para terminar, encuentro una deficiencia notable en la reproducción de los discos cuya charola entra y sale con dificultad y sin que exista lectura de datos y por último, los interruptores miniatura en el Panel de Control están sin funcionamiento absoluto.

Puntos de soldadura dañados.
La tarea primordial es la de averiguar la causa por la cual se ha perdido el sonido y de no descubrirla, pues no ha lugar a realizar los trabajos de servicio complementarios. ¿Por qué plantear un panorama tan adverso?  Lo que sucede es que PANASONIC no brinda los documentos relativos a la TEORÍA DE OPERACIÓN, es decir, los MANUAL TRAINING que deberían acompañar a sus pares, los MANUALES DE SERVICIO quienes contienen información muy limitada.  De tal suerte, quizá mis conocimientos no alcancen para resolver el compromiso ahora asumido el cual podría ser de gran talante y sin tomar en cuenta la manipulación que ya sufrió su Sistema.  Espero que no.  Veré lo que sucede entonces.

PROCEDIMIENTO DE REPARACIÓN

1. Como primer lugar, bajé de la RED el manual de servicio tocante al modelo exacto.  Si alguien lo necesita, sólo debe dar un Clik aquí.  En la página 100 encontré el diagrama referente al Amplificador de Audio y la información necesaria para ejecutar un par de análisis fáciles de llevar a la práctica.  El primero de ellos, consistió en comprobar la existencia de las líneas de Vcc positivas y negativas de alimentación.   En el plano, hay dos IC con número de parte C1BA00000497, esto es, IC5000 e IC5400 cuya matrícula comercial es el TDA8950J.  De la página 69, obtengo la tabla de tensiones cuyas anotaciones son iguales para uno y otro IC descrito:

Tabla de voltajes para los IC de Audio TDA8950J.  Panasonic SA-AKX50.


Como he citado, lo que ahora me interesa, son las verificaciones acerca de la presencia de las líneas de polarización positivas y negativas las cuales, están presentes.

2. El segundo análisis consiste en saber si a ambos IC´s les llega la señal audible correspondiente. Y en efecto, al conectar un Trazador de Audio en los sitios exactos, compruebo que así ocurre. En este modelo, hay 4 señales audibles sin amplificar, Front R Woofer, Front R Tweeter y sus pares Izquierdos ¿Cuál es entonces el paso que sigue?  Bueno, ciertos hallazgos hacen que el técnico dé un viraje de timón respecto de lo que está haciendo.  Veamos:

C5510 y C5511. 220mf/50v.  Daños evidentes.
3. Al ver con mayor detenimiento el Circuito Impreso de Amplificación de Audio, me encuentro con rastros importantes que denotan la causa probable producto de la avería acontecida, una DESCARGA ELÉCTRICA.  Cercanos al Circuito de Amplificación IC5000, encuentro dos capacitores electrolíticos de 220Uf/50 volts casi explotados, observen la imagen colocada del lado izquierdo.  Se trata de C5510 y C5511.  En apariencia y sumado al análisis anterior, tal parece que es ésta la razón por la cual los amplificadores no entregan sonido.  Sin embargo, al colocar unos capacitores nuevos, el problema persiste.

4. Mi decisión es ahora quitar los IC´s para examinarlos por separado.  Aunque no definitivas como solución, algunas conclusiones de carácter inexcusable me hacen tomar una decisión firme.  Debo adquirir dos IC TDA8950J nuevos y de preferencia en un establecimiento de confianza.

En la deliberación, no hay regreso posible.  Me he encontrado con dos cortos-circuito en el IC5000.  Uno de ellos entre sus PIN`s 9 y 10 y el otro entre el 18 y el 20.  El análisis en su par, IC5400, no arroja datos similares aunque no es momento de confiarse de él, así que lo conveniente es cambiar los dos.

Circuitos integrados TDA8950J.  Partes genuinas.
5. He adquirido ambos dispositivos en Soluciones Globales en Electrónica y ya están colocados en el Sistema de Audio sujeto a compostura, previo todo a una revisión minuciosa de elementos periféricos en la parte del Circuito impreso concerniente y sin encontrar más elementos dañados.

La prueba de Sonido me deja sin aliento. Sólo el canal derecho amplifica con toda la intensidad de la que el Sistema es capaz.  El canal izquierdo, continúa muerto. El resultado adverso, me deja por momentos decepcionado, anonadado y muy apurado.  Mi cliente no deja de exigir el trabajo cuyo lapso solicitado para resolverlo, expiró hace unos 3 días.  Se marcha pero con un semblante opresivo que me dice, vuelvo pronto.

6. Después de un silencio absoluto, pienso en mi caso y no queda de otra que la de averiguar si en el MANUAL DE SERVICIO existe algún dato que me ayude a develar lo que aquí acontece.  En su página 16 reviso el apartado denominado SELF-DIAGNOSTIC AND SPECIAL MODE SETTING y del cual, el parágrafo 6.1. Describe el procedimiento para aplicar en el Sistema un COLD-START.  A título personal, doy poca credibilidad al recurso del REINICIO con que cuentan varios Sistemas de Audio pero atrapado en un callejón que por ahora parece no tener salida, lo pongo en práctica. Los pasos de ejecución, son como sigue:

A. Desenchufar el cordón de C.A. B. Presionar y mantener oprimido el botón de POWER. C. Conectar a la Red el cordón de C.A. mientras el botón descrito, continúa presionado, entonces, la Pantalla Fluorescente indicará lo siguiente “_ _ _ _ _ _” D. Liberar la presión ejercida en el botón de POWER y listo, el COLD START quedó aplicado. 

Quedó aplicado pero el canal Izquierdo continúa muerto.  De todo esto, mi conciencia escéptica me libra de más amargas decepciones.

7. Con renovado brío, vuelvo a la carga.  En la página 26 hay información relevante acerca del tema TROUBLESHOOTING GUIDE cuyo parágrafo 7.3. Prevé palabras más palabras menos, que este Sistema utiliza 3 BUS de datos de intercomunicación posibles entre El CIRCUITO MICROPROCESADOR y los IC AMPLIFICADORES DE AUDIO quienes resultan elementos esclavos del primero.  Los tres BUS son F HOP, MODE DA y MUTE F.

De acuerdo con la información ahí vista, los BUS de datos MODE DA Y MUTE F, sirven para silenciar a la ETAPA DE AUDIO cuando ésta permanece en el modo de STAND BY y cuya desactivación se lleva a cabo en el momento en que se ejecuta la orden de ENCENDIDO.  Al fabricante, creo le faltó explicar si el BUS de datos que aquí corresponde se trata acaso de una señal de PWM u otra de característica más compleja, de otro modo, no puedo entender la causa por la cual no aparece en el PIN 23 de cada IC de Audio –a donde dicha señal ingresa-, el cambio de un UNO a un CERO lógico que traducido  a la realidad, significaría una conmutación de tensión fácil de registrar con un multímetro. Con relación a lo expuesto, dejo de manifiesto que en el PIN descrito de ambos IC´s, existe un voltaje de +2.7 sin importar si el medio se encuentra encendido o en Stand by.  En efecto, quizá la naturaleza de los BUS de datos sea más compleja de lo que ahora imagino, el IC de CONTROL se entiende con el PROTOCOLO E2P y en función de un EEPROM que por sensatez propia, no me atrevo a manipular.

Panasonic SA-AKX50. Complejidad.
Llega el momento de hacer una valoración de lo hasta aquí visto.  Tal parece que para mi caso, la ausencia de AUDIO por el canal izquierdo, no tiene relación alguna con un mal funcionamiento de los BUS de datos ya expuestos ni mucho menos con el IC MICROPROCESADOR. Es ésta mi teoría preliminar.

Bueno, es pertinente volver a ocuparme de los BUS de DATOS y citar por último que el tercero de ellos, el F HOP, no tiene injerencia en este asunto porque de acuerdo con el fabricante, la línea referida sirve para SILENCIAR EL SISTEMA ante una interferencia en la BANDA DE AM y de acuerdo al modo de ajuste de los pasos de 9 y 10 Khz seleccionados de fábrica y dependiendo de la región geográfica en donde se ha vendido el producto que ahora parece acabar con mi paciencia.  Debo sincerarme con ustedes.  Acerca de esto último, no entendí lo suficiente.

8. Ahora, es momento de aplicar un consejo que aprendí muy bien de quienes ayudaron en mi formación profesional como mi maestro Fidel Borbón Hernández a quien conocí hace cosa de un cuarto de siglo:  Es importante que yo repita algunos pasos de servicio, en particular, los concernidos a la comprobación de la existencia de las líneas de tensión positivas y negativas y con poca sorpresa, me encuentro con la novedad de que al IC5400, le falta una de ellas, la positiva, un Vcc de +29  en los PIN`s 4, 8, 16 y 20.  Pido perdón por mi inocencia, las páginas de los Manuales de Servicio embargan mi tiempo cuando mi deber está en otra parte.

9. No hay más alternativa.  Cuanto más si les cuento acerca de una nueva vista a cargo del propietario quien ya solicita la unidad con URGENCIA y con entrecejo de pocos amigos.  Sé que les ha ocurrido y nada hay  de gracia en esto. ¡Gulp!

Sustitución emergente de R5411 clase SMD.
Tal como un perro de presa, me voy con todo sobre el CIRCUITO IMPRESO de la sección de amplificación de AUDIO, la concentración al máximo como si de un segundo tiempo extra en un partido de final de fútbol se tratase.  Ahí descubro un dispositivo abierto y que es justo el que interrumpe la línea aludida, R5411 de 10 ohms clase SMD.  No tengo un elemento idéntico a la mano por lo que sustituyo con una resistencia de carbón de ¼ de watt y con el valor especificado.  Y una vez más, la libro queridos amigos.  Pero, ¿Cómo es que se dañó el bendito componente cuyo estado ya había sido revisado por mí?  No tengo una respuesta clara qué dar al respecto, serán los misterios sin resolver de la Electrónica o una pobre justificación de mi parte en afán de ocultar la falta de conocimientos.

El canal Izquierdo de este sistema SA-AKX50 resucita,  así que quedan por cambiar los interruptores miniatura en el PANEL DE CONTROL y dar un servicio al REPRODUCTOR DE LOS DISCOS, tal como hace algún tiempo lo expliqué EN ESTE ENLACE.

“SMOKE ON THE WATER” de DEEP PURPLE es lo que ahora disfruto mientras tomo mis alimentos postergados pero que hoy día creo haber ganado a todo pulso.  Es común que las horas de los alimentos aguarden cuando hay un apuro por resolver y de lo cual, no hay remedio.  Y todo a causa de la pasión de querer dar término a los asuntos que suponen urgencia de un cliente que ni por sospecha sabrá de las cuitas que a diario se viven en una profesión como la nuestra. ¿Ustedes gustan?  Mis consideraciones para todos los que me acompañaron hasta el final del artículo.  Y también para quien enfrente un TORO como éste.  Ahora,  estoy listo para recibir al dueño de un rompecabezas resuelto y que por las razones ya explicadas, me reúso jugar, el PANASONIC de la serie AKX.


17 comentarios:

  1. mis respetos amigo , lei todo el post asi como leo todos los post aqui escritos y sin palabras felicidades sigue compartiendo todos tus conocimientos gracias ;) .

    ResponderEliminar
    Respuestas
    1. Gracias amigo. Mis colaboradores y yo le seguimos para todos ustedes. Un abrazo.

      Eliminar
  2. muy buen dato.tengo este mismo modelo que enchufo y doy power y soolo sale las luces azules y nada de display ni volumen solo tengo que desenchufarlo y se repite lo mismo.

    ResponderEliminar
  3. Buenos días Señor Gustavo Herrera Dublán

    Le agradezco eternamente la oportunidad y gran ayuda que me han brindado Usted y su grupo a toda la comunidad de elctrónicos del mundo y a mi especialmente por sus didácticas y amenas descripciones de las fallas electrónicas y los servicios por ustedes brindado, si ningún ánimo de lucro.
    Desde Colombia, nuevamente un Dios les pague,
    Samuel N. Sepúlveda B.

    ResponderEliminar
  4. Buenos días Señor Gustavo Herrera Dublán

    Le agradezco eternamente la oportunidad y gran ayuda que me han brindado Usted y su grupo a toda la comunidad de elctrónicos del mundo y a mi especialmente por sus didácticas y amenas descripciones de las fallas electrónicas y los servicios por ustedes brindado, si ningún ánimo de lucro.
    Desde Colombia, nuevamente un Dios les pague,
    Samuel N. Sepúlveda B.

    ResponderEliminar
  5. Muy buena información! Le tengo que hacer una pregunta sobre las tensiones+30,-30voltios que requieren los tda8950j. De la fuente salen+35,-35v. En mi caso se quemó el tda nuevo. Puede ser por exceso de voltajes? Revisé la fuente y no encontré nada fuera de valor. Si puede aconsejarme? Gracias

    ResponderEliminar
  6. Todo ok
    Excelente
    Sólo tengo una pregunta por el momento quiero saber el valor del condensador que va en serie con la resistencia d 22 ohm a tierra (gnd) en el equipo d sonido panasonic mod. SA-AKX14 a! perdón es de la etapa de salida d audio IC. tda8950j. muchas gracias.

    ResponderEliminar
  7. Sos una maza chabón!!! que buena info! como quisiera ser como vos!! un saludo desde La La Plata !! ;)

    ResponderEliminar
  8. Buenas tardes una consulta donde podria conseguir esos conectores de salida de audio out??. Gracias

    ResponderEliminar
    Respuestas
    1. Desconozco de donde me escribe. Si fuera del Centro del País (México), acuda a Electrónica Aragón en la calle de República del Salvador, entre Eje Central y Bolívar. Ahí le venden los conectores. Gracias.

      Eliminar
  9. Hola.. mi problema es el panel de visualización. No anda la pantalla tiene el sonido todo y sus funciones pero el problema es el que te comente. Cual sería mi problema y como puedo solucionarlo?? Desde ya muchas gracias!

    ResponderEliminar
  10. Hola quería saber si el circuito integrado LA78045 DE TV AUDINAC MODELO A-790 DE 29" ES EL MISMO PARA SOLUCIONAR EL PROBLEMA DE PANTALLA???(hace una línea fina horizontal en el medio de pantalla quedando en ambos lados oscuros.

    ResponderEliminar
  11. Hola quería saber si el circuito integrado LA78045 DE TV AUDINAC MODELO A-790 DE 29" ES EL MISMO PARA SOLUCIONAR EL PROBLEMA DE PANTALLA???(hace una línea fina horizontal en el medio de pantalla quedando en ambos lados oscuros.

    ResponderEliminar
  12. Saludos desde Cuba. Precisamente tengo este modelo de Panasonic y para gracia mía con el mismo problema técnico que describió en su tuto, pero los valores de los componentes de mi placa de amp miden correctamente aún extrayéndolos de la placa. Hemos puesto en práctica todas las ideas, hasta las impensables y sigue mudo en uno de sus canales. Hemos intercambiado la posición de los IC y sigue igual. Pregunto: Cuál cree ud. que sería el problema que esté impidiendo que uno de los canales de no se escuche?
    "La idea más mala es la que no se dice".

    ResponderEliminar
  13. Hola Gustavo saludo desde Colombia, tengo un problema con mi equipo es el mismo de la pagina, solo tengo audio por un puerto de salida de tarjeta, probé los parlantes y ambos funcionan, seguí los pasos y al desarmar, encuentro componentes quemados en la tarjeta de sonido, me gustaría enviarle fotos para que me ayudes con la identificación de los componentes y poder recuperar el equipo de sonido, ademas quiero aprender arreglar componentes, me ayuda? estaré pendiente de la respuesta
    gracias...

    ResponderEliminar
  14. hola soy jorge desde argentina quería agradecer por toda la información aportada hacia nosotros los técnicos reparadores que ce nos hace tan difícil encontrar la solución abecés en algunos aparatos electrónicos y perdemos demasiado tiempo en repararlos .al encontrar esta pagina hace que no me sienta solo para solucionar algunos equipos complicados comenzare a visitarlos desde ya muchas gracias Gustavo un abrazo .

    ResponderEliminar
  15. Hola, excelente e desarrollo de la reparación, te faltó un detalle, todo esto sucede porque los integrados esntan con la alimentación casi al limite (siendo el maximo 40v estan alimentados con 35v) Esto hace que se recalienten, la solución, cambiar R5804 de 47K por 220K para bajar la fuente a 30V. SANTO REMEDIO!!!!
    Espero sea de utilidad el dato, saludos cordiales.

    ResponderEliminar